Author Topic: CN losing GPS signal  (Read 2590 times)

0 Members and 1 Guest are viewing this topic.

MarianneGuerin

  • Newbie
  • *
  • Posts: 6
CN losing GPS signal
« on: October 13, 2014, 08:22:49 PM »
I'm hoping someone can diagnose or identify the cause of problems with my CN -

I've had a recurrent problem with my CN losing GPS signal. It happened a few times last year, then more frequently this year.
My last 2 flights CN lost the signal 10 times in a 2 3/4 hour flight, then the next day 6 times in a 1 3/4 hour flight. The loss of GPS
is recorded in the IGC file - in the last 2 flights, loss was on the order of a minute or less. The main difference between the last 2
flights and other flights this summer was that there were several gliders locally that were using PFLARM. I  have the BRICK unit
in my panel, also CN & CNv. All units have the latest software updates, but the problem happened with previous versions also.

The screen goes white, I think perhaps with red lettering indicating loss of GPS signal. This summer, I lost signal while low between
my 2 landout options - this was disconcerting.

Note that this loss of GPS signal in the CN also happened while flying in our Duo-X this summer, but it only happened a couple of times in
6 XC flights, one time in both front and rear CN units. The Duo-x also has PFLARM (but not CNv).

The loss of GPS is NOT connected with any particular aspect of flight - it has happened on tow, while circling, while flying straight. I only
mentioned PFLARM as that was a notable difference in glider proximity and number in the last 2 flights.


Evan Ludeman / T8

  • Administrator
  • Hero Member
  • *****
  • Posts: 1203
Re: CN losing GPS signal
« Reply #1 on: October 14, 2014, 03:43:38 AM »
Please email or call Gary@clearnav.com.  He'll sort you out.

    
Customer / Instrument Service
CLEARNAV INSTRUMENTS
779 Rosedale Rd
Kennett Square, PA
19348 USA
610-388-0456
Evan Ludeman / T8

dg300

  • Newbie
  • *
  • Posts: 42
Re: CN losing GPS signal
« Reply #2 on: October 14, 2014, 03:53:57 AM »
I was having this issue too. This was not related to one of the components itself but due to the fact I was having 3 GPS mouses in either vicinity.
Since I would like to keep everything together in the instrument panel (DG300) I searched for a solution to reduce the amount of GPS mouses from 3 to 1.
This was accomplished by using a Wilkinson divider to connect just one GPS mouse that could be used by 3 devices ( FLARM,CN and CNv)
I have been flying like this for a year now and never seen a problem . Before that I would loose sometimes GPS during flight or when I started the systems I needed to start my devices in a sequence. Often I couldn't get a fix on my Flarm at all. All devices as far as I can see report always the maximum of GPS satellites. Please see my post about this with some pictures of that divider (Shared GPS). If you need more info , please contact me.

Naturally it is always possible that you have a hardware problem.
« Last Edit: October 14, 2014, 04:01:01 AM by dg300 »