Author Topic: CNII re-boot in flight during task  (Read 29 times)

0 Members and 1 Guest are viewing this topic.

Kilo Foxtrot

  • Jr. Member
  • **
  • Posts: 54
CNII re-boot in flight during task
« on: April 27, 2021, 06:42:38 AM »
While at Perry, I had to switch batteries in mid-task on 2 separate days. In both cases, the CNII re-booted, the Task was preserved, but the metrics were lost. CNII directed me to the start circle, even though I had already achieved 2 turn points. I tried to advance the task on the action page, and could advance to Next Leg. Then I tried to advance another leg, but it still set me on the first leg. (Next leg would be after start). I had to advance through the task on the GoTo button, but had no close idea about timing. Yes, I noted my start time, and I could guess ahead, but that is what a computer is for.

My CNv did not appear to re-boot, it just kept on truckin' . I did not input the task to CNv, just use it as a GO Home backup. My switch is a 3 position, center off, double pole .

I have reported this to Rex, and Vadim is on it. I am curious if others have had a similar experience. I have never had to switch batteries before, as my solar panel has kept up.
But Wx conditions impaired my solar panel!